Composition Color mit DAB und Blutooth

    • [Polo 6C]
    • Hab mit das Color eingebaut, weil ich original nur das Touch verbaut hatte.
      Ein nachgemachtes Radio wollte ich nicht, auch wenn Andriod-Radios oder Pioneer, etc. deutlich mehr Funktionen wie z.B. Carplay und co. mitliefern gefallen mir die originalen Radios besser, sehen einfach viel hochwertiger aus. Da verzichte ich auch gerne auf mehr Funktionen.

      Hast du zufällig noch einen AutoScan und/oder die adpmap von dem Composition Color und kannst mir das irgendwie zukommen lassen?

      ANZEIGE
    • Address 5F: Information Electr. (J794) Labels: None
      Component:
      Serial number: XXXXXXXXXXXXXXXXXXXXXXXX
      Coding: 03730105FF00000011150001001000002F0000940100010046
      Shop #: WSC 00000 000 00000
      ASAM Dataset: EV_MUStd4C 002039
      ROD: N/A
      VCID: 55A65A16349A16E9EA-8000

      Subsystem 1 - Part No SW: abcdef HW: abcdef
      Component: ABCDEF H50 0022
      Serial number: XXXXXXXXXXXXXXXXXXXXXXXX

      Subsystem 2 - Part No SW: 012 345 HW: -----------
      Component: 987654 --- 0023
      Serial number: --------------------


      02.04.2018 kurz bevor das Radio raus flog.

      pdose schrieb:

      die originalen Radios besser, sehen einfach viel hochwertiger aus.
      Bei mir ist ein großer Monitor drin.. Tastenlos ;)
      Weiß nicht was daran minderwertiger als das Composition Color aussehen soll.

      Aber ist ja wurst, ist deine Entscheidung.
      Wer hilft, wo Fördern reicht, der schadet.
    • Also die Teilenummer VW Polo 6c Antenne DAB +, FM, Navi, GSM lautet 6C0 035 501 D Habe ich bei mir verbaut und bei der Firma FAKRA die dazugehörigen Kabel bestellt da ich nicht nur DAB + verlegt habe sondern auch gleich GPS (Navi). Vom DAB + bin ich überzeugt. bekomme 25 Sender rein glasklar ohne rauschen. Aber wie vile sender du reinbekommst hängt davon ab wie viele Sender in deiner Region gesendet werden.
      Grüssle Lars

    • pdose schrieb:

      Gummibaer schrieb:

      Für den 6C habe ich diese verwendet - 6C0035501D
      Diese geht aber nicht beim 6R außer man will sich extra ein 4eckiges Loch ins dach schneiden wovon ich abraten würde.
      Der 6R hat ein rundes Loch (Standartantennen)
      Diese hier hat zb auch alles bis auf GSM (braucht man eh nicht) dabei.

      PS: Ja Kabel muss neu verlegt werden.
      Erstmal danke für die Teilenummer! Aber ich glaube das Kabel verlegen ist mir dann doch zu aufwendig und zu teuer für den besseren Radioempfang. Ich werd's wohl doch mal mit einer Scheibenantenne oder ähnlichem versuchen.

      Du hast nicht zufällig ein Composition Color 6C0035869A verbaut und Zugriff auf ein VCDS ? :saint:
      Ich denke, das Verlegen ist zwar fummelig, aber durchaus machbar. In dem Post von Waldi gut beschrieben und man braucht keine andere Antenne (hoffe ich) :D
      DAB/Empfang über Heckscheibenantenne nachrüsten - Multimedia (Rund ums Radio, Subwoofer, Rückfahrkamera usw.) - Polo6RFreunde / Polo6CFreunde
    • Lars25 schrieb:

      Ja das ist die USB Buchse vom Golf bzw Tiguan.
      Siehe Bilder das ist die richtige USB Buchse.
      Ja der USB (Gelbes Fakra) steckst du auf der Rückseite ebenfalls in den Fakra Anschluss.
      Der Grüne Fakra Anschluss steckst du in die USB Buchse rein.
      Die beiden Kabel (siehe Bild) werden in den Quadlock Stecker gepinnt.

      Die USB Buchse kann Musik abspielen und Hady aufladen. (Wenn man das Discover Media hat kann man noch APP Conect betreiben Also Apps auf dem Display wiederspiegeln.)
      Ich habe vor einiger Zeit ein Composition Colour (6C0035869A) in meinen Polo 6C eingebaut. Vorher hatte ich ein Colour ohne BT, DAB + und USB. Habe alles mit VCDS codiert. Bluetooth und DAB + funktionieren auch ohne Probleme. Nur USB nicht. Ich habe da schon vieles versucht. Ich habe die obige USB Buchse mit dem Kabel mit dem gelben USB Stecker und dem Quadlock grün (Pins 3 und 4) verbunden und dann über VCDS USB in der langen Codierung aktiviert. Trotzdem funktioniert es nicht. USB ist im Radio stets ausgegraut. Was kann ich noch tun, damit USB läuft?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fa96 ()