ABS ESP 8.2i bremst bis zum Stillstand

    • [Polo 6R]
    • ABS ESP 8.2i bremst bis zum Stillstand

      Mein POLO 1.6 TDI Baujahr 2010 hat folgenden Fehler: Beim Bremsen bremst er immer bis zum Stillstand runter und löst die Bremse erst nach nochmaligen drücken des Pedals. Der POLO war beim Händler, da er die Programmierung verlor und nur lauter Nullen als Kodierung drin waren. Außerdem leuchtet Bremse und ESP auf.Nun ist er neu Kodiert, aber bremst noch immer so merkwürdig. Und , obwohl kein StartStopp verbaut ist, mault er das fehlende Relais 515 an. 01019 - Relais
      Jetzt habe ich die Meßwertblöcke ausgelesen und in 24.1 und 24.2 steht 0V Spannung. Kann mir nun jemand sagen, was bei seinem Polo an Werten in den Meßwertblöcken steht. Das wäre toll.

      Gruß

      Herbert

      Nun ist der Polo nach 8 Wochen beim Freundlichen wieder da. Nach Einwurf von 650 Euronen mit dem Ergebnis, daß sie nicht wissen wie sie den Fehler finden können. Gibt es jemand im Raum Stuttgart, der das Steuergerät in den Neuzustand zurückversetzen kann und die Ausliefersoftware einspielen, damit ich vielleicht den Polo mal benutzen kann?

      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von herbert1155 ()

    • Hier ist die vollständige Log-Datei. Zu bemerken ist, dass die eigentliche Fahrgestellnummer WVWZZZ6RZBY003093 und die in der Log Datei, die des anderen Steuergerätes ist.
      Die ursprüngliche Software war 00114016002400080000 die ist nun auch im anderen Steuergerät. Vollständigskeitshalber auch den alten Scan.

      210228E3416D00B5842514EB82D400421300 Software Bremsensteuergerät anderes Motorsteuergerät

      210228E3417500B4842614EB82D100521300 Software Bremsensteuergerät ursprüngliches Motorsteuergerät.

      Wie nun aus dem Log ersichtlich, will das Bremsensteuergerät nun das Spannungshalterelais, was aber im Sicherungskasten nicht vorgesehen ist Fehler 1019.

      Dateien