RCD 330g. MIB für den 6R !

    • [Polo 6R]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @nitram70 Ich hatte das genau gleiche Problem. Bei mir war es ganz einfach, ich hab beim testen den Kofferraum nicht zu gemacht. Sobald dieser zu war kam auf einmal ein Bild. Vielleicht hast du ja zufällig auch die Klappe nicht zu gemacht.
      Innen / Technik
      Coming Home & Leaving Home | RCD 330 plus | VW Helix Soundsystem | LED Fußraumbeleuchtung vorne (LED Bänder)
      LED Handschuhfachbeleuchtung | Vordertüren gedämmt | Rückfahrkamera | OBDeleven

      Außen
      Chrom Endrohrblende | GTI Grill mit TSI Emblem | Rote Streifen im Grill mit Carbonfolie foliert | U-Tube Scheinwerfer
      H&R 25/40 | 17 Zoll Sommer Felgen RC Design RC29 | Schwarzes VW Emblem vorne und hinten | "POLO" Schriftzug hinten entfernt
      ANZEIGE
    • Natürlich hatte ich die Heckklappe auf - das ist ja der Hammer...
      Leider geht die Cam aber immer noch nicht, nur ist die Fehlermeldung ne andere. Manchmal kommt die alte Meldung, manchmal kommt einfach ein schwarzes Bild mit Einstellmöglichkeiten für Helligkeit, Kontrast und Farbe unten rechts. Ich denke ich muss nochmal an die Verkabelung...
      Aber das mit der Klappe hat schonmal geholfen, danke!. Da muss man mal drauf kommen...

      Viele Grüße,
      Martin

    • Bis ich das raus gefunden habe, hab ich die Kamera zweimal aus und eingebaut um sie dann ein drittes mal einzubauen. Denn im Fußraum ging sie immer und hinten eingebaut dann nicht.
      Bei dem anderen Fehler kann ich leider nicht helfen, aber umschalten tut das Radio ja anscheinend.

      Innen / Technik
      Coming Home & Leaving Home | RCD 330 plus | VW Helix Soundsystem | LED Fußraumbeleuchtung vorne (LED Bänder)
      LED Handschuhfachbeleuchtung | Vordertüren gedämmt | Rückfahrkamera | OBDeleven

      Außen
      Chrom Endrohrblende | GTI Grill mit TSI Emblem | Rote Streifen im Grill mit Carbonfolie foliert | U-Tube Scheinwerfer
      H&R 25/40 | 17 Zoll Sommer Felgen RC Design RC29 | Schwarzes VW Emblem vorne und hinten | "POLO" Schriftzug hinten entfernt
    • Hi,
      Habe jetzt seit knapp ner Woche mein RCD 330 NoName (also 187B)
      Ich höre zwar recht selten Radio aber ich musste leider feststellen, dass bei dem momentanen Empfang wohl garnicht mehr! Der Empfang ist leider sauschlecht. Radio-Settings habe ich bereits zurückgesetzt gehabt (hab ich irgendwo gelesen) jedoch ohne Erfolg.
      Habe einen Fakra Adapter mitgeliefert bekommen und auch installiert (2 auf 1 wobei eine Antenne nicht geklemmt ist).
      Bringt es etwas einen Y-Adapter zu kaufen, also bei dem beide Antennen auf einen Anschluß geklemmt sind oder erzeugt das Störungen und der Empfang wird noch schlechter??
      Hat jemand ähnliche Probleme gehabt und hat eine Lösung für den schlechten Empfang?

      Kann ja meiner Oma, wenn ich sie mal mitnehme, nicht immer meine „Hotten-Totten-Musik“ zumuten :D

    • Tschatschi schrieb:

      Hi,
      Habe jetzt seit knapp ner Woche mein RCD 330 NoName (also 187B)
      Ich höre zwar recht selten Radio aber ich musste leider feststellen, dass bei dem momentanen Empfang wohl garnicht mehr! Der Empfang ist leider sauschlecht. Radio-Settings habe ich bereits zurückgesetzt gehabt (hab ich irgendwo gelesen) jedoch ohne Erfolg.
      Habe einen Fakra Adapter mitgeliefert bekommen und auch installiert (2 auf 1 wobei eine Antenne nicht geklemmt ist).
      Bringt es etwas einen Y-Adapter zu kaufen, also bei dem beide Antennen auf einen Anschluß geklemmt sind oder erzeugt das Störungen und der Empfang wird noch schlechter??
      Hat jemand ähnliche Probleme gehabt und hat eine Lösung für den schlechten Empfang?

      Kann ja meiner Oma, wenn ich sie mal mitnehme, nicht immer meine „Hotten-Totten-Musik“ zumuten :D
      Hi,

      ich habe das Radio ( auch die 187 B, Noname) mit einem extra Y Adapter und habe eigentlich keine Radio Probleme, vielleicht solltest du mal einen Bei Amazon bestellen und falls es dann immer noch nicht funktioniert dann kannst du ihn ja notfalls wieder zurückschicken.
    • HumanOfTheWeek schrieb:

      Tschatschi schrieb:

      Hi,
      Habe jetzt seit knapp ner Woche mein RCD 330 NoName (also 187B)
      Ich höre zwar recht selten Radio aber ich musste leider feststellen, dass bei dem momentanen Empfang wohl garnicht mehr! Der Empfang ist leider sauschlecht. Radio-Settings habe ich bereits zurückgesetzt gehabt (hab ich irgendwo gelesen) jedoch ohne Erfolg.
      Habe einen Fakra Adapter mitgeliefert bekommen und auch installiert (2 auf 1 wobei eine Antenne nicht geklemmt ist).
      Bringt es etwas einen Y-Adapter zu kaufen, also bei dem beide Antennen auf einen Anschluß geklemmt sind oder erzeugt das Störungen und der Empfang wird noch schlechter??
      Hat jemand ähnliche Probleme gehabt und hat eine Lösung für den schlechten Empfang?

      Kann ja meiner Oma, wenn ich sie mal mitnehme, nicht immer meine „Hotten-Totten-Musik“ zumuten :D
      Hi,
      ich habe das Radio ( auch die 187 B, Noname) mit einem extra Y Adapter und habe eigentlich keine Radio Probleme, vielleicht solltest du mal einen Bei Amazon bestellen und falls es dann immer noch nicht funktioniert dann kannst du ihn ja notfalls wieder zurückschicken.
      Les mal deinen Fehlerspeicher aus , ich habe jetzt einen Y Adapter aber er wird trotzdem nen Fehler raus
      ANZEIGE
    • nitram70 schrieb:

      Natürlich hatte ich die Heckklappe auf - das ist ja der Hammer...
      Leider geht die Cam aber immer noch nicht, nur ist die Fehlermeldung ne andere. Manchmal kommt die alte Meldung, manchmal kommt einfach ein schwarzes Bild mit Einstellmöglichkeiten für Helligkeit, Kontrast und Farbe unten rechts. Ich denke ich muss nochmal an die Verkabelung...
      Aber das mit der Klappe hat schonmal geholfen, danke!. Da muss man mal drauf kommen...

      Viele Grüße,
      Martin
      Ich wollte das hier noch auflösen:
      Also ich hatte zwei Fehler. Einer war tatsächlich, dass die Heckklappe offen stand, die muss zu sein, sonst geht die Kamera nicht.

      Das zweite war die fehlende Masse. Ich war der Meinung, dass die Masse übers Video Cinchkabel reicht und hatte die Masse der Stromversorgung garnicht angeschlossen sondern mal testweise mit der Videomase verbunden. Das hat zu unreproduzierbaren Problemen geführt. Bis ich mal drauf gekommen bin, eine gescheite Karosseriemasse zu legen.

      Und siehe da: Kaum macht man's richtig - schon geht's :)

      Viele Grüße,
      Martin
    • Hi, ich habe ein RCD 330 mit Carplay bestellt mit Teilenummer 6RD 035 187B.
      Eigentlich hatte ich mir keine Sorgen bezüglich der Kompatibilität gemacht, aber anscheinend gibt es wohl bei manchen Batterie-Probleme.
      Es soll in einem VW Polo 6R von 2011 eingebaut werden. Macht das da Probleme?

      Vielen Dank für eure Hilfe.

      P.S. B Version von Desay mit Carplay

      Edit:
      Für die Nachwelt. Es klappt seit 2 Wochen ohne Probleme und ohne Veränderungen.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Tobiii ()

    • Moinsen,
      ich lese hier jetzt schon eine Weile ganz interessiert mit.

      Meine Tochter wird jetzt im Dezember 18 und sie bekommt unseren Polo 6R BJ. 11/2009
      Um Ihn noch etwas aufzuwerten liebäugel ich jetzt auch mit dem RCD330+ schon alleine wegen dem Mirrorlink (damit sie Navi nutzen kann) und der Rückfahrkamera da er leider keine Parkpiepser hinten hat.

      Als Radio hatte ich mir das RCD 330+ von diesem Händler rausgesucht und bin gerade mit Ihm per Mail am klären ob das bei meinem Polo passt, weil er es nicht in der Fzg. Liste stehen hat. Es hat aber den Kameraanschluß.

      Welche Kamera habt Ihr den genommen für den Polo ? Ein Link wäre hilfreich. Da gibt es ja welche OEM und es gibt welche die an der Kennzeichenleuchte sitzen.


      Danke schonmal im vorraus.


      Greez Makuzi

    • @Makuzi
      zum Thema Rückfahrkamera. Die Kamera die du als OEM verlinkt hast wird beim Polo nicht passen. Die ist für die Griffmulde gedacht, die es am Polo ja nicht gibt.
      Die andere würde passen. Ich würde diese aber nicht empfehlen, habe schon zwei von diesen "Günstigen" getestet und die Qualität war immer relativ schlecht und die Distanzlinien haben überhaupt nicht gepasst. Mal abgesehen von den oft versprochenen 170° Blickwinkeln.

      Ich habe bei mir nun als dritten Versuch diese verbaut und bin ganz zufrieden damit. Habe auch eine Ausführlichere Bewertung mit Bildern auf Amazon dazu geschrieben in der ich es genauer beschreibe. Kostest zwar etwas mehr, aber das ist es finde ich wert.

      Gruß Marcel
      Innen / Technik
      Coming Home & Leaving Home | RCD 330 plus | VW Helix Soundsystem | LED Fußraumbeleuchtung vorne (LED Bänder)
      LED Handschuhfachbeleuchtung | Vordertüren gedämmt | Rückfahrkamera | OBDeleven

      Außen
      Chrom Endrohrblende | GTI Grill mit TSI Emblem | Rote Streifen im Grill mit Carbonfolie foliert | U-Tube Scheinwerfer
      H&R 25/40 | 17 Zoll Sommer Felgen RC Design RC29 | Schwarzes VW Emblem vorne und hinten | "POLO" Schriftzug hinten entfernt
    • @Marsbrecher

      LOL Ja du hast recht, die mit der Mulde passt natürlich nicht :facepalm:

      Die Andere ist ein super Tipp, dafür vielen Dank. Die Bewertung ist natürlich Mega auch mit den Bildern.
      Da werde ich mich sehr gerne an deine Erfahrungen anschließen und mir gleich die entäuschungen ersparen und die Kamera bei amazon bestellen. :thumbup:

      Jetzt muss ich nur noch klären ob das RCD330+ passt welches ich verlinkt hatte, dann kann es los gehen ;)

      Greez Makuzi
    • Marsbrecher schrieb:

      @Makuzi
      zum Thema Rückfahrkamera. Die Kamera die du als OEM verlinkt hast wird beim Polo nicht passen. Die ist für die Griffmulde gedacht, die es am Polo ja nicht gibt.
      Die andere würde passen. Ich würde diese aber nicht empfehlen, habe schon zwei von diesen "Günstigen" getestet und die Qualität war immer relativ schlecht und die Distanzlinien haben überhaupt nicht gepasst. Mal abgesehen von den oft versprochenen 170° Blickwinkeln.

      Ich habe bei mir nun als dritten Versuch diese verbaut und bin ganz zufrieden damit. Habe auch eine Ausführlichere Bewertung mit Bildern auf Amazon dazu geschrieben in der ich es genauer beschreibe. Kostest zwar etwas mehr, aber das ist es finde ich wert.

      Gruß Marcel
      Hast du mal ein Bild wie die bei dir am Auto aussieht?
    • Gtsportms schrieb:

      Makuzi schrieb:

      Geh mal auf den Link von Ihm und scroll dann runter, da hat er eine Prima Rezension mit Bildern verfasst ;):thumbup:

      Habe jetzt Radio und die Kamera bestellt :thumbsup:
      hmm naja sieht ja jetzt nicht so dolle aus
      Ja klar, sieht man schon ziemlich deutlich. Aber ich hab lieber ein genau mittiges Bild gewollt und es stört mich auch nicht so sehr.
      Von der Größer her passt die Kamera aber auch in diese Standard Kennzeichen Beleuchtungen mit Kamera Halterung und durch den Controller kann man das Bild dann auch noch etwas ausrichten so dass es auch ziemlich mittig ist.

      Unter dem Link gibt es aber z.B. auch noch eine andere Version die eher dreieckig ist und sich dann denk ich bisschen besser einfügt, dazu muss man jedoch ein Loch in die Stoßstange bohren.
      Innen / Technik
      Coming Home & Leaving Home | RCD 330 plus | VW Helix Soundsystem | LED Fußraumbeleuchtung vorne (LED Bänder)
      LED Handschuhfachbeleuchtung | Vordertüren gedämmt | Rückfahrkamera | OBDeleven

      Außen
      Chrom Endrohrblende | GTI Grill mit TSI Emblem | Rote Streifen im Grill mit Carbonfolie foliert | U-Tube Scheinwerfer
      H&R 25/40 | 17 Zoll Sommer Felgen RC Design RC29 | Schwarzes VW Emblem vorne und hinten | "POLO" Schriftzug hinten entfernt