RCD 330g. MIB für den 6R !

    • [Polo 6R]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo!

      Warum wird eigentlich der Sendername nicht mit als Favorite gespeichert? In den Bildern erscheint ja nur die Frequenz... Lässt sich dort noch etwa einstellen?

      MfG

      ANZEIGE
    • DMXMax schrieb:

      Servus Leute,

      ich habe mir jetzt auch nach langem Überlegen das RCD330+ bestellt.
      Eine Frage hätte ich jedoch:

      Funktioniert die Multifunktionsanzeige vom GTI-Tacho bei dem Radio?

      Grüße Max
      Die Multifunktionsanzeige funktioniert, aber den Radiosender bzw Titel zeigt es nicht an (zumindest bei mir im Octavia beim testen nicht)

      lg.

      [URL=http://www.directupload.net][IMG]http://fs5.directupload.net/images/161014/ef3kuk9u.jpg[/IMG][/URL]

    • Also das Radio ist gestern angekommen.
      Bin echt begeistert. Freisprecheinrichtung und Bluetooth allgemein funktioniert super.
      Habe sonst nur CD und SD Karte getestet.
      Einziger Kritikpunkt ist, dass beim Rückwärtsgang erst einmal die Meldung kommt "Camera not found" oder so etwas ähnliches.
      Dann muss man ok drücken und dann kommt die normale PDC Anzeige.
      Weiß jemand ob man den Kameraeingang komplett softwaremäßig abschalten kann?
      Habe in den Settings nichts gefunden.
      Gruß Silas

    • psylaz schrieb:

      Also das Radio ist gestern angekommen.
      Bin echt begeistert. Freisprecheinrichtung und Bluetooth allgemein funktioniert super.
      Habe sonst nur CD und SD Karte getestet.
      Einziger Kritikpunkt ist, dass beim Rückwärtsgang erst einmal die Meldung kommt "Camera not found" oder so etwas ähnliches.
      Dann muss man ok drücken und dann kommt die normale PDC Anzeige.
      Weiß jemand ob man den Kameraeingang komplett softwaremäßig abschalten kann?
      Habe in den Settings nichts gefunden.
      Gruß Silas
      Das hab ich nicht!

      Wie gehts dir mit dem RDS bzw hast Screen Mirroring bzw Android Auto schon ausprobiert?

      Lg.

      [URL=http://www.directupload.net][IMG]http://fs5.directupload.net/images/161014/ef3kuk9u.jpg[/IMG][/URL]

    • psylaz schrieb:

      Weiß jemand ob man den Kameraeingang komplett softwaremäßig abschalten kann?
      Habe in den Settings nichts gefunden.
      Du musst via VCDS im Radio-Steuergerät in der langen Codierung bei Byte 3 den Bit 7 deaktivieren (Wahlweise auch im Code von 40 in 00 ändern)
      danach sollte die Rückfahrkamera verschwunden sein.

      Grüße
      Max
      Dateien
      • Unbenannt.png

        (572,1 kB, 44 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DMXMax ()

    • Ich hab in nem anderen Forum gelesen das Mitte des Jahres ne B Variante des Radios kommen soll , mit CarPlay etc

      ANZEIGE
    • F-20 schrieb:

      psylaz schrieb:

      Also das Radio ist gestern angekommen.
      Bin echt begeistert. Freisprecheinrichtung und Bluetooth allgemein funktioniert super.
      Habe sonst nur CD und SD Karte getestet.
      Einziger Kritikpunkt ist, dass beim Rückwärtsgang erst einmal die Meldung kommt "Camera not found" oder so etwas ähnliches.
      Dann muss man ok drücken und dann kommt die normale PDC Anzeige.
      Weiß jemand ob man den Kameraeingang komplett softwaremäßig abschalten kann?
      Habe in den Settings nichts gefunden.
      Gruß Silas
      Das hab ich nicht!
      Wie gehts dir mit dem RDS bzw hast Screen Mirroring bzw Android Auto schon ausprobiert?

      Lg.
      Also RDS ist das zum Beispiel beim Radio der Song und Interpret angezeigt wird? Das hab ich noch nicht gesehen. Aber werde ich mal schauen und mich melden. Mirroring habe ich auch nicht testen können, weil ich ein iphone habe :D aber werde es mal probieren sobald jemand mit Android im Auto sitzt.
      Es werden die Sendernamen angezeigt. Allerdings nicht im gespeicherten Sender, dort steht nur die Frequenz.

      Also das einzige was ich bekomme ist der Sendername unter der Frequenz. Allerdings nicht im gespeicherten Senderblock

      DMXMax schrieb:

      psylaz schrieb:

      Weiß jemand ob man den Kameraeingang komplett softwaremäßig abschalten kann?
      Habe in den Settings nichts gefunden.
      Du musst via VCDS im Radio-Steuergerät in der langen Codierung bei Byte 3 den Bit 7 deaktivieren (Wahlweise auch im Code von 40 in 00 ändern)danach sollte die Rückfahrkamera verschwunden sein.

      Grüße
      Max
      Danke für die Info

      Gruß Silas
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von psylaz ()

    • Gtsportms schrieb:

      Ich hab in nem anderen Forum gelesen das Mitte des Jahres ne B Variante des Radios kommen soll , mit CarPlay etc
      Das wäre natürlich auch interessant. Wenns wirklich so kommen sollte wäre das für mich perfekt weil ich spotify habe und man das ja auch über applecarplay nutzen kann. Allerdings würde dann ein hässliches Usb Kabel direkt aus dem Radio kommen, was ich wiederum nicht schön fände.
    • hmm,
      also ich höre fast kein Radio.
      Aber beim testen wurde der Empfang mal echt schlecht und der Sender blieb.
      Achso oder meinst du es so, dass ich den Pfeil drücke und er sucht den nächsten Sender automatisch? Weil das hat funktioniert.
      Würde also sagen dass es nicht automatisch weiter läuft.
      Ich teste gleich mal in der Pause mit meinem Arbeitskollegen das MIrror Link gedöns.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von psylaz ()

    • psylaz schrieb:

      hmm,
      also ich höre fast kein Radio.
      Aber beim testen wurde der Empfang mal echt schlecht und der Sender blieb.
      Achso oder meinst du es so, dass ich den Pfeil drücke und er sucht den nächsten Sender automatisch? Weil das hat funktioniert.
      Würde also sagen dass es nicht automatisch weiter läuft.
      Ich teste gleich mal in der Pause mit meinem Arbeitskollegen das MIrror Link gedöns.
      Ja genau das meine ich!

      Ich wollte am we. mal codieren dass Mirror Link auch während der Fahrt läuft, hab einige Zeit in russischen Foren nachgelesen.
      Das ganze war leider nicht erfolgreich, habe einfach nicht den richtigen Kanal ausfindig gemacht und somit das ganze wieder aufgegeben.

      Lg. Flo

      [URL=http://www.directupload.net][IMG]http://fs5.directupload.net/images/161014/ef3kuk9u.jpg[/IMG][/URL]

    • Moin,

      hab mir Anfang des Jahres einen Polo 6R geholt. Radio war ein RCD310 - ist natürlich nicht zeitgemäß. Direkt nach Ersatz geschaut und wollte erst ein RCD510 kaufen. Bin dann Gott sei Dank auf das RCD330+ (firmiert in der Bucht auch als RCD510+) gekommen und hab es direkt für 125€ ersteigert. Guter Kurs für das Gebotene.

      Hab einen Polo 6R von 2010, Einbau war ohne Probleme. Kein Antennenadapter nötig gewesen. Funktioniert einwandfrei.

      Mirrorlink funktioniert, nach ein bisschen Haken, ganz gut. Getestet mit einem Sony Xperia Z3 Compact und Xperia Z2.

      @F-20
      Bei den Indern hab ich gelesen, dass man bei VCDS Radio auswählen muss, dann "Adaptation" (kenne nur den englischen Begriff) und dann den Kanal 36 auslesen. Dort wird standardmäßig ein Wert zwischen 5-7 stehen. Das ist die Geschwindigkeit bei der, der Bildschirm schwarz wird. Einfach hoch genug stellen (z. B. 200). Dann sollte das Display an bleiben. Werde es erst am Wochenende testen können, da ich selber kein VCDS habe, also vorher vielleicht einen kleineren Wert testen, den man gut am Tacho sehen kann (z. B. 20).

    • Mal ne Frage zu dem Adapter von doppel Fakra auf einzel Fakra.
      Habe da einen gekauft, wo sozusagen auch nur 1 Antennenanschluss auf den einzel Fakra weitergegeben wird. der Andere im Doppelstecker ist leer.
      Jetzt habe ich das Problem, dass meine Antenne unterm Dachhimmel liegt, da ich diese original haifischatrappe aufm Dach habe.
      Ich vermute dass er nur die Dachantenne an den einzel Fakra weiterleitet und nicht die Heckscheibenantenne.
      habe jetzt natürlich durchgehend beschissenen Empfang. gibt es einen Adapter der Beide Antennen auf einen Einzelanschluss führt?
      Hatte das ganze erst einmal Falsch herum gekauft, also von einzel Fakra auf doppel Fakra, dort wurde sozusagen das Antennensignal mit ner Brücke auf beide Anschlüsse weitergeleitet.
      Vielen Dank für eure Hilfe