[Update] RCD330 Sprache/Farbe/Bootlogo ändern

    • [Allgemein]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Raphael Roth schrieb:

      Hallo, ich habe die Daten normal auf die sd Karte gezogen.
      Mein Radio sagt mir dann aber es seien keine Daten vorhanden.

      Was mache ich falsch ?

      DAS machte ich falsch:
      Habe das Linux Betriebssystem
      Schade, dass sich da wohl noch keiner dran gesetzt hat :/
      habe das gleiche Problem. 1 GB SD-K.
      Gibt es eventuell eine Lösung?
      ANZEIGE
    • Hallo @all,
      Hallo @Marsbrecher

      Vielen Dank für das einstellen dieser tollen Anleitung,
      mit deiner Hilfe konnte ich heute mein Desay auf Deutsch (Rotes Design) umflashen.
      (Wens interessiert, ist die A-Version und benutzt hab ich eine FAt-Formatierte 4GB SD Karte, NoName Hersteller)

      Nun habe ich allerdings ein Problem mit dem Mirrorlink.
      Das Radio sagt mir ständig, mein Handy wäre nicht geeignet für diese Funktion.
      das fällt mir schwer zu glauben, denn es ist ein wenige Monate altes Moto G5 Plus, auf dem aktuellsten Stand der Software.

      Gibts da einen Trick ?
      Ist mein erstes Mirrorlink Unterfangen, vielleicht stell ich mich auch nur zu dusselig an :D

      Danke und grüße aus Bremen :)


      /edit
      Laut Profil fahre ich einen Polo 6R.
      Mein Golf ist allerdings anderer Meinung :D
      Also, falls das wichtig ist, ich fahre einen Golf 6 1.6 TDI

      /edit2
      2 Minuten googlen brachte die ernüchterung.... Mein Supermodernes, quasi brandneues Handy unterstützt kein Mirrorlink.
      Da bin ich jetzt mal Platt.... -.-

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SchelvisMK6 ()

    • prime79 schrieb:

      top anleitung nun ist mein rcd 330 komplett finster kann ich den irgendwie widerbeleben oder kann ich den in die tonne klopfen weil ich diese scheise hier befolgt habe nur wegen deutsch !!!! so ein dreck bin jetzt echt angefressen
      :facepalm:
      Ja - Du hast diese Anleitung befolgt - ganz freiwillig.
      Dass beim flashen von Betriebssystemen etwas schief gehen kann, ist in der Tat bedauerlich.

      Aber wenn ich mich auf ein solches Abenteuer einlasse, muss ich leider auch immer einen Totalverlust einkalkulieren.
      Will sagen - als ich im Polo WRC mein RNS510 auf VIM umgeflasht habe, war mir bewusst, dass das unter ungünstigen Umständen auch zu einem Metallklotz führen kann.
      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DO-KM ()

    • matchwinner99 schrieb:

      Hatte ich auch drücke mal lange den on off Schalter dann sollte er wieder kommen. So wars bei mir manchmal der Fall. Aber dazu vom Gerät alle Speicherkarten und Sticks entfernen
      Hallo habe es versucht bei mir war die Lösung eine andere! Radio ausbauen Sicherung ziehen direkt am Radio. Dann Sicherung wieder rein Kabel wieder drann und er lebt wieder! :thumbsup:
      Und er ist Deutsch und naja manche dinge wie Handy is connected sind halt englisch. Aber fast alles ist deutsch zu lesen und auch die warn und Verbindungsmeldungen sind fast alle Deutsch. Danke für eure G :D eduld mit mir.
    • Sorry das ich jetzt so lange nicht geantwortet habe, hatte in den letzten Wochen/Monaten leider nicht so viel Zeit (Prüfungsstress, Lernen, ...).

      @all Ob es mit anderen Versionen als mit der von mir verwendeten funktioniert kann ich leider nicht sagen, da ich eben nur diese habe

      @anzu Mit dem gleichen Programm habe ich die Dateien auch bearbeitet und eigentlich auch alle die darin vorhanden sind, aber so wie ich das herausgefunden haben, sind einige Texte direkt in der .exe. Diese habe ich auch versucht zu bearbeiten, was jedoch dazu führte das ich am Ende ein fast komplett gelöschtes System hatte, welches ich mühevoll wieder retten konnte. Seit dem hab ich es dann nicht mehr versucht. Wenn ich etwas mehr zeit habe werde ich es vielleicht mal wieder versuchen.

      @dAV_6R Leider kenne ich keine weiteren Möglichkeiten, außer alles zu probieren was hier schon geschrieben wurde.

      @mooogie Bist jetzt ist noch ein Teil auf Englisch ... leider (Problem siehe oben :S )

      @prime79 Tut mir natürlich leid, dass es bei dir nicht geklappt hat. Aber wie gesagt kann ich keine Garantie dafür geben, dass es funktioniert. Aber freut mich natürlich auch, dass es dann doch noch geklappt hat es wieder zu retten

      @SchelvisMK6 bei mir klappt es meistens mit MirrorLink, hab jedoch auch ein etwas älteres Galaxy Note 4

      Vielleicht komme ich in nächster Zeit mal dazu weiter zu testen und es komplett auf Deutsch zu ändern. Es gibt auch weitere Möglichkeiten z.B. zum ändern vom Bootlogo und dazu möchte ich auch eine Anleitung erstellen. Ich kann aber nichts versprechen :rolleyes:

    • [Update]

      Jetzt sollten die meisten Texte in Deutsch sein, die Dateien hab ich hochgeladen. Finden könnt ihr sie im Startpost unter der Anleitung zum ändern der Sprache. Außerdem habe ich auch noch etwas an den bereits übersetzten Texten angepasst, wenn ihr Fehler findet oder etwas das noch Englisch ist könnt ihr das hier gerne schreiben.

      Frage an einen Admin o.ä.: Gibt es eigentlich die Möglichkeit mehr als 15000 Zeichen und mehr als 15 Bilder pro Post zu schreiben / hochzuladen? Wollte nämlich alles im Startpost zusammenfassen und hab vorhin beim schreiben wohl die 15000 überschritten :D


      Hier ein paar Beispiel Bilder:

      20180301_162923.jpg

      20180301_163014.jpg

      20180301_163036.jpg

      20180301_162935.jpg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Marsbrecher ()

    • Moin! vielen Dank an Marsbrecher für deine Arbeit. Habe mein RCD 330+ damit problemlos übersetzen können. Habe eine Frage dazu: gibt es die Möglichkeit, in der Firmware Musik-Cover freizuschalten? Beim abspielen von Mp3s von der SD-Karte wird jetzt halt diese Note als Platzhalter angezeigt. Mfg

    • Im VCDS wurden mir die Labels angezeigt, also wie viele Lautsprecher, Rückfahrkamera vorhanden ja/nein etc. Habe bei mir 2 passive Lautsprecher genommen, das war die einzig sinnvolle Einstellung. Das beeinhaltet laut VCDS 2 passive LS vorne UND hinten in den Türen. Mein Polo hat aber nur vorne 2 LS drin. Diese Einstellung sollte es auch geben, wurde mir aber nicht angezeigt! Die anderen Auswahlmöglichkeiten waren mit 4 LS + Aktiv und mehr. Wenn ich im RCD330 die Balance verstellen will, geht bei mir auch nur links und rechts. Hat jemand da Erfahrung mit?

      Vielleicht helfen zur Codierung ja diese Bilder, habe ein paar gemacht, siehe Anhang

      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xpr0nx ()