Update von 0359 auf 0367 beim Composition Media

    • [Polo 6C]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Update von 0359 auf 0367 beim Composition Media

      Hallo Leute,

      ich wollte mal kurz berichten, das ich mein Composition Media am Freitag hab Updaten lassen.

      Das ist jetzt nichts weltbewegendes, aber vielleicht hat der ein oder andere ja auch folgende Probleme oder freut sich über die Info, da es ja nicht mehr so einfach wie beim RNS 510 mit der Firmware war.

      Ich bin mit folgenden Problemen an meinen Händler geteerten.

      - Die Sendersymbole der Radiosender wurden sporadisch nicht angezeigt.
      - Einmaliges Phänomen, das der Boot des System erst nach 1-2 min anfing. (Also Zündung an und das Display bleib aus, erst nach 1-2 min kam das VW Bootlogo)

      Darauf hin checke mein Freundlicher das System und erstellte eine Update SD-Karte.

      Während des Updates durfte ich dabei sein und hab gesehen das er sich das ein oder andere Mal neu einloggen musste, ich nehme an das es sich dabei um ein Abgleich mit den VW Servern handelte.

      Nach dem Update ist der Boot und die allgemeinen Performance wirklich einen Tick besser geworden.

      Wie man auch an hand der Bilder sehen kann ist der Update Verlauf einsehebar, sprich man sieht was sich verändert hat, wenn auch nur an hand einer Versionsnummer Änderung.

      Vielleicht kann man so einen kleinen Informationen austausch starten, das wir uns gegenseitig ein wenig auf den laufenden halten was Updates anbelangt.

      Auch wenn ich weiß, sofern das richtig ist, das es verschiedene Hardware Revision gibt.

      IMG_20180616_183450.jpg

      IMG_20180616_183642.jpg

      IMG_20180616_183724.jpg

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

      ANZEIGE
    • Gute Info,

      Das mit den sporadisch fehlenden Senderlogos habe ich auch beim CM .
      Das kann ich ja bei der Inspektion gleich mit ansprechen, die steht in 1200km an.

      Gruß Sven

      Polo BlueGT
      Bestellung am 11.11.2016
      Auftragsbestätigung 18.11.2016
      Abgeholt am: 26.02.2017

    • Ist bekannt ob es dieses neue Update auch für das Discover Media System gibt?

      VW Polo 6C BlueGT - 1.4 TSI ACT - 6 Gang
      EZ: 23.03.2016

      Tuning To-Do:
      [✓] Alu-Pedalkappen
      [✓]Haubenlift
      [✓]Innenraum auf LED umrüsten
      [✓]Auspuffblenden
      [✓]Gewindefahrwerk KW Street Comfort
      [✓]Helix Soundsystem
      [✓]Plastikteile an Front lackieren / WRC Heckdiffusor
      [✓] VW Embleme schwarz
      [✓]Auspuff
      [✓]18 Zoll Felgen
      [✓]Fußraumbeleuchtung nachrüsten

      Instagram: @chris_bluegt
    • Chris_BlueGT schrieb:

      Ist bekannt ob es dieses neue Update auch für das Discover Media System gibt?
      Gibt bestimmt ein Update, da diese System ja noch gepflegt werde, damals wurde das RNS 510 ja auch noch bis zum Ende gepflegt.

      Leider muss ja nun der Freundliche den Tester dran stecken und gucken ob es was gibt und dieses dann Herunterladen und es auf eine SD Karte packen.

      Gibt allgemein wenig Infos zu sowas, daher dachte ich auch, das es vielleicht interessant ist, dazu Mal ein Thema zu erstellen.

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

    • Ich lasse mich überraschen, hab am 4.7. den Termin für die 30er Inspektion.
      Hab das Update fürs Radio und noch die TPI für den Ventildeckel erwähnt...

      Gruß Sven

      Polo BlueGT
      Bestellung am 11.11.2016
      Auftragsbestätigung 18.11.2016
      Abgeholt am: 26.02.2017

    • Das Problem mit den fehlenden Senderlogos habe ich auch. Mein Radio hat schon die neue Version 0367 drauf, leider fehlen ab und an immer noch die Logos. Meist der ganz rechte.
      Morgen hat der Polo einen Werkstatt-Termin genau deswegen. Mein Händler hat schon mit dem Werk Kontakt aufgenommen und der Hersteller hat wohl Anweisungen gegeben, was zu tun ist.

      Ich bin gespannt!


      Schönen Abend
      Andreas

      PS: Hardware H30

    • @Musiker1 Ja deine Fehlerbeschreibung passt genau zu meinem Fehlerbild, doch ist es bei mir seit dem Update nicht mehr passiert.

      Halt uns aber mal auf den laufenden.

      Könnte mir vorstellen, das die einfach die Senderlogos mal neu aufspielen.

      Infotainment - Webspecial | Volkswagen Österreich;

      Die letzten Logos sind vom 23.11.2017

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NexsusXP ()

    • @Musiker1 Kannst du schon was berichten ? Dein Termin war doch am Freitag oder ?

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

      ANZEIGE
    • Hallo,

      ich war am Donnerstag bei VW und die haben laut Rechnung eine geführte Diagnose durchgeführt und haben die Software geupdated. Heute habe ich das ganze kontrolliert und es ist immer noch ein Softwarefehler drin. Werde die Tage nochmal vorbeifahren um zu sehen was die dazu sagen.

      MfG


      Michael 8)

    • Hm okay also hast du eine andere Revision an Gerät.

      Ich hab ein 3Q0035824B H30 - 0367
      Deins ist 3Q0035824 H04 - 0133

      Doch hat ein Fehler im Fehlerspeicher nicht direkt was mit dem geupdaten Radiosystem zu tun.

      Denke da solltest du Mal in den VCDS Bereichen gucken ob du da nicht eher Hilfe bekommst.

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

    • NexsusXP schrieb:

      @Musiker1 Kannst du schon was berichten ? Dein Termin war doch am Freitag oder ?


      Hallo NexsusXP,

      stimmt, am Freitag war das Auto beim Freundlichen - ich durfte als Ersatzwagen einen GTI fahren. Das ist aber eine andere Geschichte … :-)))

      Ich habe genau das gleiche Gerät verbaut wie deines. Es hatte vorher und nachher den gleichen Softwarestand 0367.
      Man habe nach Anleitung vom Werk das komplette Gerät zurückgesetzt und alles neu aufgespielt, scheinbar auch die Software des Kombiinstruments, denn der Tageszähler war auf "0". Zweimal habe ich bisher den Wagen und das Radio gestartet, da war alles perfekt . Aber das muss ja noch nichts heißen.

      Derzeit steht der Polo in der Garage und wird nicht bewegt, deshalb kann ich zum abschließenden Ergebnis noch keine Aussage treffen.


      Viele Grüße
      Andreas
    • @NexsusXP hier siehst du meinen Softwarestand auf dem CM
      Dateien

      Gruß Sven

      Polo BlueGT
      Bestellung am 11.11.2016
      Auftragsbestätigung 18.11.2016
      Abgeholt am: 26.02.2017