Fehler im VCDS Log - Bitte um "Entschlüsselung"

    • [Polo 6R]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler im VCDS Log - Bitte um "Entschlüsselung"

      Guten Tag :)

      Als man mir gestern die GTI Lenkung per VCDS eincodiert hat, spuckte das VCDS vorher folgende Fehlermeldung aus:

      Bank 1 Sonde 1 keine Aktivität.

      Bevor ich zu meinem vw Händler fahre und den wieder nerve wollte ich mal hier nachfragen, ob vielleicht jemand weiß was das sein kann.
      Wahrscheinlich nichts schlimmes, zumindest gabs keine Fehlermeldung im KI - aber mich würde es einfach mal interessieren ;)

      LG
      Sarah


      :thumbsup: I survived Hemeln 2012, Harz 2013, Harz 2014 und Westerwald 2015 :thumbsup:
      ANZEIGE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Beautiful Lie ()

    • Interessant... danke für die Antwort :)

      Was mir aufgefallen ist: der km-Stand des Fehlers. Entweder trat dieser unmittelbar vor dem Auslesen auf oder der km-Stand entsprach sogar dem, den der Wagen bei der Codierung hatte. Habe beim losfahren leider gar nicht drauf geachtet, sondern erst später am Tag.
      Genauso wie das Datum irgendwie nichtmal ein richtiges ist 8| Irgendwie ist das komisch...
      und wenn der Fehler ne Priorität von 2 hat frage ich mich, wieso mein KI da nichts angezeigt. War ja jetzt wirklich purer Zufall, dass ich das gesehen habe.

      LG
      Sarah


      :thumbsup: I survived Hemeln 2012, Harz 2013, Harz 2014 und Westerwald 2015 :thumbsup:
    • Es ist "nur" die Lambda-Sonde, entweder war es eine Fehlmeldung, oder du fährst jetzt mit schlechten Abgaswerten. Ich würde den Fehlerspeicher nochmals auslesen und schaun, ob das Problem nur sporadisch war. Tragisch ist der Fehler nicht, sollte aber bald behoben werden, da sonst der Kat in Mitleidenschaft gezogen werden könnte.

      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
    • Also einfach mal zu vw, fehlerspeicher löschen lassen und dann nach zb ner Woche noch mal Auslesen lassen?

      Scheinbar Tat den 60 pferchen der Harz nicht so gut... Mit 80 im 3. Gang die Berge hochgeprügelt, um nicht langsamer zu werden :facepalm:

      LG
      Sarah


      :thumbsup: I survived Hemeln 2012, Harz 2013, Harz 2014 und Westerwald 2015 :thumbsup:
    • Beautiful Lie schrieb:

      Scheinbar Tat den 60 pferchen der Harz nicht so gut... Mit 80 im 3. Gang die Berge hochgeprügelt, um nicht langsamer zu werden
      Sooo steil sind die Berge im Harz nun auch nicht. War da schon was faul? Das Rücksetzen kann ich dir auch übernehmen, so weit bin ich auch nicht weg. Aber wenn du immer noch Leistungsverlust hast, dann ist auf jeden Fall Werkstatt angesagt.
      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
    • Ich schließe mich hier gleich mal mit einer VCDS-Frage an, wenn @Beautiful Lie: nix dagegen hat!? :)

      @badboy9019: Hat bei mir das Coming Home programmiert mit einem Zeitwert von 60 sek. Beim Testen fiel auf, dass nach den 60sek. das Abblendlicht und die Kennzeichenbeleuchtung ausgingen, jedoch die Rückleuchten an blieben... Ebenso funktionierte komischerweise das Leaving Home beim Aufschließen, ohne dass ich das Kufatec Modul bzw. den Autolicht-Schalter verbaut habe...

      Wir haben dann verschiedene Zeiten probiert, bis 40 Sek. geht nur das Coming Home an und das Leaving Home nicht, ab 50 Sek. gehen beide Sachen, aber mit den oben beschriebenen Nachteilen.

      Andreas meinte, das evtl. @Vanagaudi: helfen könnte!? :)

      :spammer::swarsnicht:
    • @PoloTSI: Du hast das 7H0... BCM , da funktioniert CH / LH zusammen mit dem RLS auch ohne Kufatec-Modul. Ich weiß aber nicht, was dieses Modul eigentlich macht. Der Auto-Lichtschalter ist dazu da, den RLS zu aktivieren. Nach @Mac5: funktioniert CH / LH mit dem RLS zusammen nur bei Schalterstellung "Auto".

      Du schreibst, das die Rückleuchten an blieben. Für immer? Wenn die Rückleuchten an blieben, auch das Standlicht vorn? Poste doch mal deine BCM-Codierung.

      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
    • Vanagaudi schrieb:

      @PoloTSI: Du hast das 7H0... BCM , da funktioniert CH / LH zusammen mit dem RLS auch ohne Kufatec-Modul. Ich weiß aber nicht, was dieses Modul eigentlich macht.


      wo kann ich denn ersehen welches BCM ich verbaut habe ?(

      Verkaufe Achsversatzplatten für mehr low an der Hinterachse Mehr infos per PN
    • Zum Beispiel aus deinem Forumsprofil:

      Extras ab Werk: ...Xenon-Scheinwerfer mit LED-Tagfahrlicht Bi-Xenon-Scheinwerfer für Abblend- und Fernlicht...
      Das geht beim 6R ab Werk nur zusammen mit den 7H0... BCMs.
      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
      ANZEIGE
    • el_zochante schrieb:

      wo kann ich denn ersehen welches BCM ich verbaut habe

      Bitteschön :D
      Teilenummer SW: 7H0 937 090 HW: 7H0 937 090
      Bauteil: BCM PQ25 Max4 H72 0708
      Revision: B9072001 Seriennummer: 0531 355120221
      • Inszenierung/Zeigerwischen bei allen Tachos von VDO
      • Anlernen von gebrauchten/neuen Tachos inklu. km-Anpassung
      • Schlüsselprogrammierung
    • Also, habe gerade mal mit meinem Autohaus telefoniert:

      Soll den Fehler löschen und nach ein paar Wochen noch mal auslesen lassen, ob der Fehler erneut aufgetreten ist.
      Der Mitarbeiter sagte etwas in die Richtung "Wenn das KI nichts anzeigt, ists auch nichts schlimmes"

      Bin mal gespannt... und wenn irgendwann doch mal Kirmes im KI sein sollte - ich hab ja Garantieverlängerung :fuck:

      LG
      Sarah


      :thumbsup: I survived Hemeln 2012, Harz 2013, Harz 2014 und Westerwald 2015 :thumbsup:
    • @PoloTSI:

      hier dein VCDS Log im Ursprungszustand:

      Spoiler anzeigen
      01-Motorelektronik -- Status: i.O. 0000
      03-Bremsenelektronik -- Status: Fehler 0010
      04-Lenkwinkelsensor -- Status: i.O. 0000
      08-Klima-/Heizungsel. -- Status: i.O. 0000
      09-Zentralelektrik -- Status: i.O. 0000
      10-Einparkhilfe 2 -- Status: i.O. 0000
      15-Airbag -- Status: i.O. 0000
      17-Schalttafeleinsatz -- Status: i.O. 0000
      19-Diagnoseinterface -- Status: i.O. 0000
      25-Wegfahrsperre -- Status: i.O. 0000
      2E-Media Player 3 -- Status: i.O. 0000
      44-Lenkhilfe -- Status: i.O. 0000
      55-Leuchtweitenreg. -- Status: i.O. 0000
      56-Radio -- Status: i.O. 0000

      -------------------------------------------------------------------------------
      Adresse 01: Motorelektronik (J623-CBZB) Labeldatei: DRV\03F-906-070-CBZ.clb
      Teilenummer SW: 03F 906 070 D HW: 03F 906 070 D
      Bauteil: SIMOS10.20H02 9694
      Revision: -------- Seriennummer:
      Codierung: 001900D6200400080000
      Betriebsnr.: WSC 00788 648 00255
      ASAM Datensatz: EV_ECM12TFS02103F906070D 003014
      ROD: EV_ECM12TFS02103F906070D.rod
      VCID: 234FD3852AF542001CE

      Kein(e) Fehlercode(s) gefunden.
      Readiness: 0000 0000

      -------------------------------------------------------------------------------
      Adresse 03: Bremsenelektronik (J104) Labeldatei: DRV\6J0-907-37x-ESP.clb
      Teilenummer SW: 6R0 907 379 AK HW: 6R0 907 379 AF
      Bauteil: ESP8.2i front H05 0001
      Revision: --------
      Codierung: 210228E3217600B5842A14E684D700401300
      Betriebsnr.: WSC 00788 648 00255
      VCID: 87172715320D0E20E06

      1 Fehler gefunden:
      02214 - Reifendruckwarnung
      002 - unterer Grenzwert unterschritten - Sporadisch
      Freeze Frame:
      Fehlerstatus: 00100010
      Fehlerpriorität: 0
      Fehlerhäufigkeit: 3
      Verlernzähler: 0
      Kilometerstand: 36394 km
      Zeitangabe: 0
      Datum: 2029.14.07
      Zeit: 08:38:09

      Freeze Frame:
      Hex Wert: 0x0000
      Hex Wert: 0x8000
      Hex Wert: 0x1203
      Hex Wert: 0x2BB6
      Hex Wert: 0x2F7D
      Hex Wert: 0x7C82
      Hex Wert: 0x7FF9


      -------------------------------------------------------------------------------
      Adresse 08: Klima-/Heizungsel. (J301) Labeldatei: 6R0-820-045.clb
      Teilenummer SW: 6R0 820 045 G HW: 6R0 820 045 G
      Bauteil: Man AC 02 0101
      Revision: 0002S 02
      VCID: 326126C16D0FDB88E78

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 09: Zentralelektrik (J519) Labeldatei: DRV\7H0-937-08x-09.clb
      Teilenummer SW: 7H0 937 089 D HW: 7H0 937 089
      Bauteil: BCM T5GP Li4 H47 0230
      Revision: BS047001 Seriennummer: 0398 350100349
      Codierung: 24B029BF08A10000012808B17C2B0FD05A40670F60051041200000000000
      Betriebsnr.: WSC 124697 483 00190
      VCID: 377717D5866D3EA0D06

      Subsystem 1 - Teilenummer: 1K0 955 559 AH Labeldatei: DRV\1K0-955-559-AG.CLB
      Bauteil: RLS 061210 05 54 0403
      Codierung: 03302D

      Subsystem 2 - Teilenummer SW: 6R0 959 801 AB HW: 6R0 959 801 AB Labeldatei: 6R0-959-801.CLB
      Bauteil: J386__TSG_FT 007 1621
      Codierung: 08BC30

      Subsystem 3 - Teilenummer SW: 6R0 959 802 AD HW: 6R0 959 802 AD
      Bauteil: J387__TSG_BT 007 1621
      Codierung: 08BC30

      Subsystem 4 - Teilenummer SW: 5K0 959 542 A HW: 5K0 959 542 A
      Bauteil: E221__MFL-TAS H07 0013
      Codierung: 020000

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 10: Einparkhilfe 2 (J446) Labeldatei: DRV\6R0-919-475.clb
      Teilenummer SW: 6R0 919 475 B HW: 7E0 919 475
      Bauteil: PARKHILFE 4K H10 0012
      Revision: -------- Seriennummer: 12831035604618
      Codierung: 108001
      Betriebsnr.: WSC 00788 648 00255
      ASAM Datensatz: EV_VW250ParkiAssis2 S01008
      ROD: EV_VW250ParkiAssis2.rod
      VCID: 3D7B05FDAC5114F00AA

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 15: Airbag (J234) Labeldatei: 5K0-959-655.clb
      Teilenummer SW: 6R0 959 655 K HW: 6R0 959 655 K
      Bauteil: VW10Airbag01K H09 0020
      Revision: -------- Seriennummer: 003GX00CTZDC
      Codierung: 00314B
      Betriebsnr.: WSC 00788 648 00255
      ASAM Datensatz: EV_AirbaVW10BPAVW250 A01001
      ROD: EV_AirbaVW10BPAVW250_VW25.rod
      VCID: 4A915E21ED9FB348BF8

      Crashsensor für Seitenairbag Fahrerseite:
      Seriennummer: 3575HRB405P096J620P4

      Crashsensor für Seitenairbag Beifahrerseite:
      Seriennummer: 3585HRB406709QC8D1I8

      Crashsensor für Seitenairbag hinten Fahrerseite:
      Seriennummer: 3515RRB40650AMH03GD3

      Crashsensor für Seitenairbag hinten Beifahrerseite:
      Seriennummer: 3525RRB40650AMH05GVO

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 17: Schalttafeleinsatz (J285) Labeldatei: DRV\5K0-920-xxx-17.clb
      Teilenummer SW: 6R0 920 860 F HW: 6R0 920 860 F
      Bauteil: KOMBI H04 0304
      Seriennummer: 00000000000000
      Codierung: 140E00
      Betriebsnr.: WSC 00788 648 00255
      ASAM Datensatz: EV_Kombi_UDS_VDD_RM09 A04086
      ROD: EV_Kombi_UDS_VDD_RM09_VW25.rod
      VCID: 377717D58E6D3EA0D06

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 19: Diagnoseinterface (J533) Labeldatei: DRV\6N0-909-901-6R.clb
      Teilenummer SW: 6N0 909 901 HW: 7H0 937 089
      Bauteil: GW-K-CAN TP20 0230
      Codierung: 002000
      Betriebsnr.: WSC 124697 483 00190
      VCID: F0E56CC92383299851C

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 25: Wegfahrsperre (J334) Labeldatei: DRV\5K0-920-xxx-25.clb
      Teilenummer SW: 5K0 953 234 HW: 5K0 953 234
      Bauteil: IMMO H04 0304
      Seriennummer:
      Codierung: 000000
      Betriebsnr.: WSC 00000 000 00000
      ASAM Datensatz: EV_Immo_UDS_VDD_RM09 A03008
      ROD: EV_Immo_UDS_VDD_RM09_VW25.rod
      VCID: EAD17EA10D5FD3481F8

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 2E: Media Player 3 (J650) Labeldatei: DRV\5N0-035-342.lbl
      Teilenummer SW: 5N0 035 342 D HW: 5N0 035 342 D
      Bauteil: SG EXT.PLAYER H13 0150
      Revision: A1001003 Seriennummer: 7669059281
      Codierung: 010000
      Betriebsnr.: WSC 00788 648 00255
      VCID: 2855C4A95BD3A15849C

      1 Fehler gefunden:
      03138 - Eingang AUX IN
      009 - Unterbrechung/Kurzschluss nach Masse
      Freeze Frame:
      Fehlerstatus: 01101001
      Fehlerpriorität: 4
      Fehlerhäufigkeit: 1
      Verlernzähler: 219
      Kilometerstand: 36598 km
      Zeitangabe: 0
      Datum: 2029.14.07
      Zeit: 19:02:22


      -------------------------------------------------------------------------------
      Adresse 44: Lenkhilfe Labeldatei: DRV\6Q0-423-156.clb
      Teilenummer: 6R0 423 156 B
      Bauteil: LenkhilfeTRW V277
      Codierung: 11250
      Betriebsnr.: WSC 00788
      VCID: 2F672FB5EA3DF660886

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 55: Leuchtweitenreg. (J431) Labeldatei: DRV\6R0-907-357.clb
      Teilenummer SW: 6R0 907 357 HW: 6R0 907 357
      Bauteil: LWR-ECU H02 0070
      Revision: -------- Seriennummer: --------------
      Codierung: 0112000001000000
      Betriebsnr.: WSC 00788 648 00255
      ASAM Datensatz: EV_HeadlRegulVWLWRPt 001004
      ROD: EV_HeadlRegulVWLWRPt_VW25.rod
      VCID: F7F757D54EED7EA0906

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 56: Radio (J503) Labeldatei: DRV\5M0-035-1xx-56.clb
      Teilenummer SW: 5M0 035 186 AA HW: 5M0 035 186 AA
      Bauteil: Radio RCD310 016 0049
      Revision: 00000000 Seriennummer: VWZ1Z2L0287357
      Codierung: 0100040002
      Betriebsnr.: WSC 00788 648 00255
      VCID: 6BDFFBA58AA54A40E4E

      Kein(e) Fehlercode(s) gefunden.
      VW Polo "Style" 1,2 TSI 77KW (105PS) 6 Gang
      Candy-Weiß, Black Denim
    • @PoloTSI: Dies ist die ausführliche Form deiner Codierung des BCMs in Originalausführung, siehe Anhang.

      Du hast den RLS eingebaut (Byte 08, Bit 0), aber Lichtsensor war nicht aktiviert (Byte 13, Bit 7). Dafür ist der Regensensor scharf geschaltet (Byte 14, Bit 1). Wie erwartet ist CH / LH inaktiv in der Originalversion (Byte 10, Bit 1 und 2). Die CH /LH-Variante steht auf "Nebelscheinwerfer" (Byte 13, Bit 5).

      Wie sah das nach der Umcodierung aus? Wurde der Lichtsensor aktiviert? Eigentlich müsste auch der "Automatiklicht-Pin" am BCM beschaltet werden, üblicherweise über den Lichtschalter mit Automatik-Stellung.

      Vollständigkeitshalber nochmal deine vollständige BCM-Version:

      SW: 7H0 937 089 D HW: 7H0 937 089
      BCM T5GP Li4 H47 0230
      Revision: BS047001
      Dateien
      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
    • @Vanagaudi:

      Es wurde lediglich das Coming Home aktiviert und auf das Abblendlicht gelegt. Desweiteren hab ich die Zeit auf 60s hochgestellt.

      Am Lichtsensor oder Automatiklicht hab ich nichts aktiviert da ja sowieso kein AUTO Lichtschalter eingebaut ist.

      Danach kamen die oben beschriebenen Probleme.

      Mit der Einstellung der Zeit auf 40s funktioniert alles genau wie es soll.

      VW Polo "Style" 1,2 TSI 77KW (105PS) 6 Gang
      Candy-Weiß, Black Denim
    • Festlegen der Zeiten bei CH/LH beim 7H0... BCM

      @PoloTSI: @badboy9019:

      Steuergerät 09 - Anpassung 10 - Kanal 47 ist für die Coming Home Zeit ( CH ) und der Kanal 48 ist für die Leaving Home Zeit ( LH )
      Der Wert ist in Sekunden einzutragen und soll bis 90 gehen.
      Bei LH bitte folgendes bedenken: Wenn ihr das automatische "Wiederverschließen nach 30 Sekunden" programmiert habt, geht das Licht mit aus.

      Könnt ihr das mal austesten?

      Anfragen bitte ins Forum, nicht per PM, Mail, ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert. Für Schäden und Folgeschäden an Sachgegenständen und/oder Personen übernehme ich keine Haftung. Alle einschlägigen Vorschriften sind zu beachten, insbesondere die Sicherheitsvorschriften. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
    • Der Fehler steht in der Zentralelektronik drin. Kann mir jemand sagen was damit gemeint ist? Der war vor einer ganzen Weile schon mal vorhanden, dann eine Zeit lang weg und jetzt halt wieder da. Veränderungen, dahingehend, dass etwas nicht funktioniert, konnte ich bisher nicht feststellten.


      Adresse 09: Zentralelektrik (J519) Labeldatei: DRV\7H0-937-08x-09.clb
      Teilenummer SW: 7H0 937 089 F HW: 7H0 937 089
      Bauteil: BCM T5GP Li4 H50 0254
      Revision: BS050001 Seriennummer: 0465 328110089
      Codierung: 3CB029BF08A1000001200E916EEB07D05AC0672F600570C1200000010000
      Betriebsnr.: WSC 40525 146 10039
      VCID: 397311EDB07928D693D-806C

      Subsystem 1 - Teilenummer: 1K0 955 559 AH Labeldatei: DRV\1K0-955-559-AG.CLB
      Bauteil: RLS 081211 05 54 0403
      Codierung: 03302D

      Subsystem 2 - Teilenummer SW: 6R0 959 801 AB HW: 6R0 959 801 AB Labeldatei: 6R0-959-801.CLB
      Bauteil: J386__TSG_FT 008 1621
      Codierung: 08BC30

      Subsystem 3 - Teilenummer SW: 6R0 959 802 AD HW: 6R0 959 802 AD
      Bauteil: J387__TSG_BT 008 1621
      Codierung: 08BC30

      1 Fehler gefunden:
      03789 - Klemme 75 Notlauf aktiv
      000 - -
      Freeze Frame:
      Fehlerstatus: 01100000
      Fehlerpriorität: 3
      Fehlerhäufigkeit: 1
      Verlernzähler: 66
      Kilometerstand: 35286 km
      Zeitangabe: 0
      Datum: 2015.14.10
      Zeit: 23:38:30

      VW Polo "Style" 1,2 TSI 77KW (105PS) 6 Gang
      Candy-Weiß, Black Denim