Airbag leuchte leuchtet dauerhaft

    • [Polo 6R]
    • 80 Euro? Ich gründe jetzt eine VW-Airbagschalter-Ersatzteil-GmbH....
      Beruf verfehlt :facepalm:

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

      ANZEIGE
    • Falß es jemanden interessiert:

      Ich habe mir auch einmal den Schalter genauer angeschaut. Der Schalter kann ohne jegliche Kratzer/Beschädigungen problemlos geöffnet werden.
      Die Platine im inneren kann auch ganz einfach über Eck herausgehoben werden.

      Ich hatte die leise Vermutung das es an den 3 Pins liegt auf welche der Stecker kommt. Diese sind nicht eingelötet, sondern nur gesteckt.
      Ich vermute Korrosion zwischen den Pins und der Platine.

      Meine Vermutung hat sich bestätigt: Habe mich bei Kollegen erkundigt, das Feedback war eindeutig: Kennen wir schon das Problem! Löte die 3 Pins ein und dann ist Ruhe.

      Mit anderen Worten: Ich habe die Pins kurzerhand eingelötet und werde das nun testen. Wenn ihr nichts mehr von mir hört hat es funktioniert :)

      Im Anhang mal noch die Bilder der Platine, man sieht gut das die 3 Pins nicht eingelötet sind.

      Dateien
      • DSC_0331.JPG

        (70,31 kB, 99 mal heruntergeladen, zuletzt: )
      • DSC_0332.JPG

        (71,12 kB, 88 mal heruntergeladen, zuletzt: )
    • Reine Vermutung. Aber alles, was man repariert ist den Autoherstellern ein Dorn im Auge. Also finden sie einen Weg, dass Du beim nächsten Modell das Ersatzteil kaufen musst.

      Beispiel: Türkontaktschalter.

      Bei vielen Autos hast den unabhängig vom Schloss bzw. der Zentralverriegelung verbaut.
      Beim 9N war der Tks zwar in die Baugruppe integriert, aber noch außerhalb des eigentlichen Schließmechanismus.
      Im Internet findest eine super Reparaturanleitung für Kosten ca. 2-5 Euro.
      Beim 6R musst das komplette Türschloss austauschen.
      Da wurde der Schalter nach innen auf die Platine der Zentralverriegelung gelegt und alles zugeharzt.
      Das Gehäuse dann noch mit Bolzen/Nieten verpresst, kein Rankommen.

      Hab das hier im Forum irgendwo fotografiert gehabt.

      Grüße

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

    • Bei mir hat sich die Lampe auch gemeldet. Vcds Fehlerauslesen ergab ebenfalls den Schlüsselschalter. Ein Löschen hielt für 5 Tage, nun ist der Fehler wieder da. Ich werde morgen mal den Schalter raus holen und die Pins nachlöten. Bin gespannt.

    • Hallo,
      habe ebenfalls die Pins eingelötet und anschließend nach dem Einbau in der VW-Werkstatt noch einmal überprüfen und den Fehler im Speicher löschen lassen. Seitdem ist der Fehler nicht wieder aufgetreten.
      Der Ausbau des Schalters von der Seite war recht einfach.

    • Bei mir leuchtete auch seit 2 Tagen die Airbagkontrolleuchte dauerhaft . War dann gestern beim Freundlichen.

      War der Schlüsselschalter und sollte ca. 80 € kosten,

      Hat bei mir zum Glück die Garantieverlängerung übernommen, die ich nach der Finanzierung damals abgeschlossen habe . meiner geht jetzt schon ins 8. Jahr,
      Also wer so eine Versicherug abgeschlossen hat- einfach mal fragen.

      TSI 105PS , Highline + R-Line + Candy-Weiß.....was sonst :sun:

    • So...meinen Polo hat es jetzt auch getroffen. Scheint ja doch ein recht häufiges Problem zu sein. Phänomen: Die Airbagleuchte geht an, kurz aus und gleich wieder an. Die Platine würde ich schon mal nachlöten, oder mir ggf. einen Schalter nachbestellen. Die Frage ist nur: Bleibt der Fehlerspeicher-Eintrag drin und verursacht von sich aus weiter die aktive Leuchte?

    • Ja der Fehler bleibt drin und muss zurückgesetzt werden.
      Bei uns sind auch beide Polos betroffen, Bj. 2011 und 2013.

      ANZEIGE
    • Habe heute den Airbagschalter, an meinem Polo, auch einmal ausgebaut. Stifte waren ebenfalls nur gepresst und nicht gelötet, was ich jetzt geändert habe.

      Übrigens bekommt man den Schalter problemlos aus- und wieder eingebaut, ohne das Handschuhfach zu demotieren. Das entfernen der rechten Abdeckung zur Tür hin reicht vollkommen, dann kann man mit langen Fingern den Stecker abziehen und den Schalter nach vorne rausdrücken.

      Vorsicht ist beim öffnen des Gehäuses geboten, der "Schließzylinder" ist lose und fällt raus, wenn man die vordere Gehäusehälfte umdreht, dabei fallen zwei kleine Plastikstifte nebst Federn heraus, nicht wirklich ein Problem, aber die kleinen Teile könnten sehr leicht verloren gehen.

      Bin mal gespannt wie lange jetzt Ruhe ist.

      Viele Grüße,
      Michael

    • Gandalf71 schrieb:

      Ja der Fehler bleibt drin und muss zurückgesetzt werden.
      Bei uns sind auch beide Polos betroffen, Bj. 2011 und 2013.
      Hat jetzt etwas gedauert, bin als Folge vom Sportunfall nicht zum Autofahren/in die Arbeit gekommen. Ich hab gestern mal den Fehlerspeicher angesehen. Schalter liefert(e) unplausible Werte. Hab den Fehler gelöscht und schau mal ob/wann er wieder auftaucht.