ZV-Taster leuchtet nicht mehr gelb.

    • [Polo 6R]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ZV-Taster leuchtet nicht mehr gelb.

      Hallo zusammen :)

      Habe heute mein Türschloss getauscht, da der Mikroschalter defekt war. Tut soweit alles.

      Wenn ich meinen Polo nun von innen mittels des im Türgriff verbauten Tasters verriegle, leuchtet das Schlosssymbol nicht mehr gelb.

      Es sind keine Fehler im Fehlerspeicher abgelegt.

      Hatte das schon jemand einmal?
      Ideen?
      Hats was mit Codieren zu tun?

      Verriegeln tut er dennoch. Habs bei herunter gelassenen Fenstern versucht. Die Tür war verschlossen, aber eben ohne das gelbe Licht.

      Wäre über Ideen dankbar.
      Grüße

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

      ANZEIGE
    • Also der Schalter spricht an, man kann verriegeln und entriegeln.
      Allerdings hat sich meinem Gefühl nach das Verschlussgeräusch der ZV verändert. Klingt, als ob er “doppelt“ abschließt.

      Klick klack klick klack.

      Früher wars nur ein einfaches Klack und die Lampe leuchtete gelb.

      Wie gesagt, die Tür ist aber trotzdem von außen verschlossen.

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

    • Hallo :)

      Danke für die Antwort.
      Habe gerade alle Türen und den Tankdeckel geprüft. Ver- und entriegelt alles wie es soll.

      Was mir aber auffiel:
      Ich hab mich ins Auto gesetzt und mit der Funkfernbedienung abgeschlossen.

      Normalerweise müsste ich den Wagen jetzt nicht verlassen können (Safe-Lock). So war es seither.
      Jetzt konnte ich die Türen aber problemlos öffnen. Offenbar kein Safe-Lock mehr aktiv.

      Wo könnte ich denn nachsehen, ob es mir die Programmierung verändert hat.
      Hat jemand grad Byte und Bit parat?

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

    • Hi Sveeni,

      gibt es tatsächlich - kommt auf die PR-Nummer an.

      Das von mir bestellte Schloss von Metzger (Artikelnummer 2313009) hat die PR-Nummern 4F1 (für Fzg. mit Zentralverriegelung) und 4K3 (für Fzg. mit Zentralverriegelung, Funkfernberdienung und Safelock).

      Hier eine schöne Übersicht: Ausstattungscodes VW

      Müsste also passen. Sofern in der Verpackung nicht ein falsches Schloss enthalten war.

      Andere Idee, kam mir grad so:

      Muss man beim Einbau beachten, ob das Fahrzeug verschlossen oder offen war?
      Idee: Ich baue an einem safe-gelockten Fahrzeug das Schloss ein (das lieferbedingt wohl "offen" war). Dann haben nicht alle Schlösser den gleichen Schließzustand.

      Könnte es sein, dass man das Schloss nur bei offenem Fahrzeug tauschen soll? Gibts da eine Arbeitsanweisung von VW ?

      Hatte das Schloss ja wegen des defekten Türkontaktschaltes getauscht. Vermutlich hat sich der Polo nach 30 sec. verschlossen (Obwohl die Fahrertür zum Wechseln ja offen war) und die Schließzustände der Türen waren unterschiedlich.

      Kann das der Fehler sein? Dass ich das Fahrzeug bei "allen Türen Schließung 'geöffnet'" reparieren hätte müssen?

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

    • Wenn das Schloss mit beiden PR Nummern angegeben ist, spricht das eigentlich für eine Art von Schlössern.

      Wenn du VCDS oder OBDeleven hast, müsstest du über Stellglieddiagnose o.ä. die Schlösser auf ihren Schließzustand prüfen und den entsprechend ändern können.

      Gruß Sven

      Polo BlueGT
      Bestellung am 11.11.2016
      Auftragsbestätigung 18.11.2016
      Abgeholt am: 26.02.2017

    • hm, was meinst Du genau?
      Ich meine: Die Zustandsmessung würde mir ja nur anzeigen, ob Safe-Lock aktiviert ist bzw. nicht - und das krieg ich durch Ziehen am Türgriff raus. Oder? :)
      Oder meinst Du ich soll den Safe-Lock-Motor im Türschloss ansprechen um einen Defekt auszuschließen?

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

      ANZEIGE
    • So, also:
      Habe nun auch einen Fehler abgelegt gehabt:

      "Schließzustand Fahrertür - unplausibles Signal / Kurzschluss nach Masse / sporadisch".

      Habe dann über den Stellgliedtest sowohl ZV als auch Safelock angesprochen.
      Gerade der Safe-Modus in der Fahrertür spricht nicht an.
      Klickt nur.

      Aber es klickt eben etwas. Heißt das nun, dass der Motor festsitzt?
      Oder ist der defekt?

      Kaum macht mr's richtig, scho funktioniert's. :thumbdown:

    • Was war bei dir die Ursache dafür?
      Bei mir ist das Problem so ähnlich. Nach betätigen des Tasters klackt das Schloss nur kurz. Der Taster leuchtet darauf hin nicht gelb und man kann die Tür danach immer noch von außen öffnen. Mit der Fernbedienung schließt das Auto ganz normal. Es ist kein Fehler abgelegt und den Taster habe ich auch schon getauscht.

    • Hi, habe das gleiche Problem nach Tausch des Schlosses gegen eins aus dem Zubehör (lt Beschreibung für 4k3 geeignet)

      Taster Verriegelung am Innengriff leuchtet nicht mehr und über 15kmh versucht er während der Fahrt ständig wieder zu verriegeln (Türen sind aber schon alle ordnungsgemäß verschlossen und es klingt auch bei mir nach einem doppelten klicken, also anders als vorher)... was kann man da noch prüfen?
      Jemand ne Idee?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von whiskey ()