Komfortöffnen - Schiebedach bleibt geschlossen

    • [Polo 6R]
    • Komfortöffnen - Schiebedach bleibt geschlossen

      Neu

      Hallo zusammen,

      unser Polo (6R | BJ '12 | 1.4 | 86 PS) bringt mich zur Verzweifelung.
      Bisher lief die Komfortöffnen-Funktion perfekt. Die Fenster fuhren herunter und das SAD stellte sich auf.
      Nun war das SAD defekt und es wurde bei VW ein neuer Schiebedach-Motor verbaut.
      Nach dieser Reparatur öffnet das SAD beim Komfortöffnen nicht mehr.
      Auf Nachfrage bei VW hieß es, dass dies eine Sicherheitsfunktion sei.
      Das krasse ist ja, dass wenn ich das SAD von Hand aufstelle und dann die Komfortschließen-Funktion ausführe, schließt auch das Schiebedach. Soviel also zum Thema Sicherheit :/ .
      Im VCDS ist im STG 09 bei Byte 3 der Bit 0, Bit 1 und Bit 2 gesetzt. Hier dachte ich zuerst, dass die Werkstatt die Funktion verändert hat.
      Hat von euch noch einer eine Idee?
      Da würde ich mich sehr drüber freuen.
      Wenn ihr Fragen habt, immer her damit. Bin über jeden Hinweis dankbar.

      Freue mich auf eure Antworten.

      gruß,
      marc (lindi)

      ANZEIGE
    • Neu

      Cucumis-sativus schrieb:

      Wenn die Batterie abgeklemmt war, funzt das Komfortschließen des Schiebedachs nicht mehr.
      Mit vcds eimal deaktivieren und dann wieder aktivieren hat bei meinem Dach die Funktion wieder hergestellt.
      Zwischen dem deaktivieren und wieder aktivieren, das Speichern ins Steuergerät nicht vergessen. Dann sollte es, wie von Zauberhand, wieder gehen. :)

      LG
      André

      Wenn ich nicht mehr weiter kann, schließ ich Plus an Minus an :whistling:

    • Neu

      Hallo zusammen,
      vielen Dank für eure Antworten.
      Als ich im VCDS gesehen habe, dass die Bits alle aktiv sind, habe ich diese erst einmal deaktiviert UND bestätigt. Dann habe ich die Bits wieder gesetzt und es geht trotzdem nicht.
      Das "unsinnige" ist ja, dass nur das Komfortöffnen nicht geht seit der Reparatur bei VW . Das Komfortschließen (wenn ich zuvor das SAD aufgestellt habe) geht. Ich verstehe es einfach nicht.
      Vielleicht habt ihr ja noch eine Idee.

      gruß,
      marc (lindi)

    • Neu

      Kenn mich da nicht aus mit dem Schiebedach. Hatte aber mal ein ähnliches Problem mit dem Automatischen Abblendlicht das plötzlich nicht mehr funktionierte. Ich würde mal sämtliche Parameter die mit dem Schiebedach zu tun haben rausprogrammieren. Dann alles speichern. VCDS abstöpseln. Auto abschliessen und warten bis Busruhe eintritt. Geht so 10 bis 15min. Dann Auto Aufschliessen. VCDS anschliessen. Alle Parameter wieder aktivieren und speichern. Würde das mal so probieren. Ich konnte damals mein Problem so lösen.

      VW Polo 6R WRC

      Nachgerüstet:
      Mobiltelefonvorbereitung Premium
      RNS 510
      Rückfahrkamera
      DAB +
      Automatisches Abblendlicht
      Soundanlage mit 6 Lautsprecher und 4 Kanal Verstärker von Helix
      aktiv Pioneer Subwoofer
      Türen und Fahrzeug allgemein gedämmt
      LED Innenraumbeläuchtung
      Leistungssteigerung auf 300PS 440Nm
      Sachs Kupplung
      gfb dv+ Schubumluftventil
      Reifendruckkontrolle ESP / ABS
      230V Steckdose im Kofferraum
      77Ah Varta Baterie
      TA-Technix LLK