Probleme mit HG-Ladeluftkühler (HF-Series)

    • [Polo 6C]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit HG-Ladeluftkühler (HF-Series)

      Moin zusammen,

      Vor ca. 1 Jahr habe ich in meinem Polo 6C GTI von Firma BBM die Carbon-Ansaugung (von manchen hier zurecht "Klapperkiste" genannt) und den Ladeluftkühler, jeweils von HG-Motorsport, verbauen lassen. Dieses Jahr sollten eigentlich Downpipe und Software (dann bei FTS) folgen.

      Den Polo gab ich heute zwecks Inspektion zu einer Werkstatt, bei der ein Freund von mir arbeitet. Besagter Freund informierte mich vorhin, dass mein HG-LLK an einer Stelle gegen meinen Wasserkühler drückt, wodurch letzterer langsam undicht wird. Ich darf mir also bald einen neuen WaKü kaufen. :facepalm:

      Ich werde demnächst mal selbst überprüfen, ob man das Problem hätte vermeiden können, wenn man den LLK anders eingebaut hätte. Schon beim Einbau der Ansaugung hat BBM sich nicht unbedingt mit Ruhm bekleckert (zugegebenermaßen ist das Teil nicht sehr passgenau, aber ich konnte nach dem Einbau selbst noch deutlich nachbessern).

      Bis dahin frage ich mich allerdings, ob es an mangelhaftem Einbau oder an der Form des HG-LLK an sich liegt... Laut Homepage müsste der LLK von Wagner sogar noch 1cm höher und tiefer sein als HG, also sollte der von HG doch locker passen, oder?

      Gibt es hier vielleicht noch andere, die das gleiche Problem haben/hatten?
      ANZEIGE
    • Das Fahrzeug hat keine Schäden oder sonstiges, allerdings muss ich (aufgrund einer Baustelle vor meinem Haus) seit einigen Monaten täglich über eine Buckelpiste fahren. Das beschleunigt das Ableben meines Wasserkühlers wahrscheinlich.

      Aber bezüglich der Entstehung des Problems muss ich leider erstmal von mangelhaftem Einbau ausgehen, denn sonst hat ja scheinbar niemand Probleme mit dem HG LLK. Außerdem gibt es ja, wie gesagt, noch größere LLK, die auch passen.

      Ich nehme demnächst die Stoßstange ab und schaue mir das Problem an. Dann werde ich hier nachberichten.

    • Kleines Update: Ich habe nun doch nicht selbst Hand angelegt, sondern mich erst mal an BBM gewandt. Björn meldete sich innerhalb von zwei Tagen und nun will man sich den Schaden dort erst mal anschauen und die mögliche(n) Ursache(n) untersuchen. Der Termin ist in ca. 2 Wochen.

      Mir fiel zwischenzeitlich ein, dass bei meinem GTI im November letzten Jahres das weit verbreitete Problem des undichten Thermostatgehäuses auftrat. Eventuell wurde in dem Zuge auch an dem WaKü herumgeschraubt, sodass dadurch die undichte Stelle entstanden ist.

      Bin mal gespannt, ob sich tatsächlich jemand Schuldig bekennt. Ich mache mir allerdings keine allzu großen Hoffnungen...

    • Ich hab vor ein paar Tagen auch einen neuen Wasserkühler bekommen 844€, leider keine Garantie mehr. Dieser ist unten weggegammelt.

      Eine neue Wasserpumpe hab ich letztes Jahr im August bekommt. Doch auch hier kann es sein, das das Thermostatgehäuse undicht ist und in dem sitzt ja die Wasserpumpe ^^

      Polo 6C GTI 1,8 TSI 192 PS von 11/2016

    • Update: Problem gelöst.

      Gestern war der Termin bei BBM. Ich war bei der Montage nicht selbst zugegen, aber wie ich erfuhr, hatte der HG LLK (kurz gesagt) zu viel Spiel und konnte somit letztendlich den WaKü beschädigen. Der beschädigte WaKü wurde dann direkt dort ausgetauscht.

      Schade, dass es nicht schon beim Einbau aufgefallen ist, aber immerhin musste ich bisher keine Kosten (abgesehen vom Sprit für den Ausflug nach Senden) tragen. Laut Björn wird man sich bezüglich der Kosten irgendwie mit HG einigen.

      Ich bin positiv überrascht, dass ich die Kosten nicht erstmal selbst übernehmen musste und dann dem Geld "hinterher renne". Guter Service von BBM :thumbup:

      Negativ bleiben hingegen mein Eindruck von den HG-Teilen. Bereits die (sehr teure) Carbon-Ansaugung passte schlecht, nun scheinbar das gleiche Problem mit dem LLK.